#1 31.01.2017 13:41:59

wieder
Administrator
Posts: 1,549

You need Freeciv 2.5 for connecting the game

Using 2.3 or 2.4 client will not work.

Anyone having trouble connecting or playing the game?

Online

Board footer

Powered by FluxBB