#1 25.01.2016 20:30:21

cgalik
Player
From: Chicago
Posts: 180

freeciv version 2.5.2

An update is released for 2.5: 2.5.2.
http://freeciv.wikia.com/wiki/NEWS-2.5.2

Should we use it? I haven't tried yet, I'm still using 2.5.1.

Offline

#2 30.01.2016 17:14:42

akfaew
Administrator
Posts: 620

Re: freeciv version 2.5.2

Please use the latest version of 2.5. Only bug fixes are commited when the minor version is increased.

Offline

#3 30.01.2016 20:44:55

cgalik
Player
From: Chicago
Posts: 180

Re: freeciv version 2.5.2

Ok thanks. 2.5.2 is working fine for me with no issues.

Offline

Board footer

Powered by FluxBB