#1 31.01.2017 13:41:59

wieder
Administrator
Posts: 834

You need Freeciv 2.5 for connecting the game

Using 2.3 or 2.4 client will not work.

Anyone having trouble connecting or playing the game?

Offline

Board footer

Powered by FluxBB