#1 22.02.2018 21:38:52

wieder
Administrator
Posts: 1,549

Issues with the Freeciv 2.5.10 client

Please post problems with the 2.5.10 client here so that we can report them from one location. Also mention if it's GTK or Qt based.

Thanks.

Offline

#2 23.02.2018 12:12:18

arkan
Player
Posts: 43

Re: Issues with the Freeciv 2.5.10 client

There is an issue with the cost of the small wonders when using a 2.5.10 client on any older than 2.5.10 server (LT39, LT40 and LT41 are affected). The displayed cost of the small wonder is twice as less as it will actually cost the player would he purchase it. That real cost is revealed in an error dialog box when you don't have enough gold to pay the cost the server really expects.

Last edited by arkan (08.03.2018 20:48:31)

Offline

#3 23.02.2018 14:12:24

Kryon
Player
Posts: 358

Re: Issues with the Freeciv 2.5.10 client

when I try to resize city window the gtk client crashes.

update: installed 2.5.9 from https://sourceforge.net/projects/freeciv/files/ and city window resize now works!

Last edited by Kryon (23.02.2018 14:18:30)

Offline

Board footer

Powered by FluxBB